Geopointe Routes in Salesforce Mobile

Incident Report for Geopointe

Resolved

This incident has been resolved.
Posted May 22, 2025 - 09:33 EDT

Update

We are continuing to monitor for any further issues.
Posted May 22, 2025 - 09:16 EDT

Monitoring

It appears that this is related to a Cloudflare outage. We are monitoring the status of the Cloudflare outage.
Posted May 22, 2025 - 09:16 EDT

Investigating

We have been made aware of an issue where routes are not loading for Geopointe in Salesforce Mobile. We are investigating
Posted May 22, 2025 - 09:04 EDT
This incident affected: Mobile.