Timeouts Occurring With Shapes API

Incident Report for Geopointe

Resolved

After monitoring for the second half of the day, we are confident rebooting the server fixed the shape-related concerns. Thanks again for your patience.
Posted Feb 21, 2023 - 19:41 EST

Monitoring

Hello, everyone. Again, we appreciate your patience while we've been working through these problems. We have rebooted the server and everything appears to be operational. Monitoring will continue through the rest of today to make sure no problems require additional investigation.

If you run into problems using shapes or high performance assignments after 2:30PM Eastern, please reach out to to us at support@geopointe.com.
Posted Feb 21, 2023 - 14:31 EST

Investigating

We are investigating the cause of timeouts relating to shapes inside of Geopointe. Some shape functionality is working as expected, but other API calls to our server are timing out. The ability to search for a shape type in the shape editor is consistently failing, as well as high performance assignment plan batch jobs.

Our team has been working on the problem and we hope to have a resolution ASAP. Thank you for your patience.

If you are seeing this behavior and it is affecting your daily work, please reach out to us at support@geopointe.com.
Posted Feb 21, 2023 - 13:24 EST
This incident affected: Assignment Plans and Shapes.