intermittent Issue around Map pins not loading

Incident Report for Geopointe

Resolved

The incident has been fixed and will be going out all customers 9/3 6pm EST!
Posted Sep 03, 2024 - 18:13 EDT

Identified

The development team actively working on a solution for reported issue around disappearing map pins in mobile.
Posted Sep 03, 2024 - 15:21 EDT
This incident affected: Mobile.