Issues with Mobile Check-in on Geopointe Routes/Optimizations and View Record Action

Incident Report for Geopointe

Resolved

This incident has been resolved.
Posted Oct 27, 2023 - 17:07 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 27, 2023 - 08:30 EDT
This incident affected: Routes & Calendar Scheduling and Mobile.