Check In Issues on Salesforce Mobile for iOS 16.4

Incident Report for Geopointe

Resolved

We have an update for iOS 16.4.1 related issue that is preventing you from using Geopointe Check-Ins within Salesforce Mobile. The current issue is preventing the check-in process from working as intended. When attempting to locate the device while checking in, some users have reported experiencing a screen freeze and grayed-out display.
Earlier today, Apple has released iOS 16.5 and Salesforce has recommended to apply this update to resolve the issue experienced within Salesforce Mobile. Upon successful upgrade to iOS 16.5, please verify that location services is enabled for Salesforce Mobile on your Apple mobile device.
If you have any questions or require further assistance, please reach out to our support team at support@geopointe.com.
Posted May 21, 2023 - 09:56 EDT

Investigating

Geopointe users on iOS 16.4/16.4.1 may experience freezing or a grey screen when attempting to Check In to a location. This is linked to a known Salesforce issue where Lightning components with geolocation methods are failing as the device attempts to find the user’s location. Users should still be able to Check In from their mobile browser with third-party cookies enabled.

We will update this incident as soon as we have more information on a resolution.
Posted May 05, 2023 - 09:41 EDT
This incident affected: Mobile.